Project

General

Profile

Feature #6910

Feature #6908: Make Adblock Plus filter lists lighter

Drop the regular easylist from our list of subscriptions

Added by sajolida over 5 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
03/11/2014
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Yes
Affected tool:
Browser

Description

In case all its pattern are duplicated in easylist+fr and easylist+de, see ticket #6909

History

#1 Updated by sajolida over 5 years ago

  • Tracker changed from Bug to Feature

#2 Updated by BitingBird over 5 years ago

  • Description updated (diff)

#3 Updated by BitingBird over 5 years ago

  • Starter changed from Yes to No

It is not easy, since it's blocked by #6909

#4 Updated by intrigeri over 5 years ago

  • Starter changed from No to Yes

Being blocked and being easy are orthogonal matters. Once the dependencies are resolved, this ticket will indeed be easy, and most likely nobody will think of coming on this ticket to mark it as such.

#5 Updated by spriver about 3 years ago

  • Assignee set to spriver

#6 Updated by anonym almost 3 years ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (spriver)
  • Target version set to Tails 2.10

We do not have to do this any more; see parent ticket (#6908). => rejecting.

Also available in: Atom PDF