Project

General

Profile

Bug #6903

The Upgrader cannot start

Added by intrigeri over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
03/11/2014
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:
Upgrader

Description

When booting an ISO built from the feature/wheezy branch, I see an error dialog that reads:

Failed to run /usr/bin/tails-upgrade-frontend  as user tails-upgrade-frontend.

Unable to copy the user's Xauthorization file.

Related issues

Blocks Tails - Feature #6559: Adapt test suite for Wheezy Resolved 04/11/2014

History

#1 Updated by intrigeri over 5 years ago

#2 Updated by intrigeri over 5 years ago

  • Status changed from Confirmed to Resolved

I can't reproduce this anymore.

Also available in: Atom PDF