Project

General

Profile

Feature #6879

Create a glossary for the French translation

Added by intrigeri over 5 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
03/07/2014
Due date:
% Done:

0%

Feature Branch:
Type of work:
Translate
Blueprint:
Starter:
No
Affected tool:

Description

A glossary would greatly improve consistency in wording of the French translation.

At some point, Lunar was working on such a glossary for the Tor project, and got in touch with us on tails-l10n mailing list about it. This should be a fine starting point, and hopefully we can share a single glossary with them.

Also, existing glossaries for free software translation do exist, so ideally our own one would only be about words that are specific to Tor or Tails, or translated in a special way in this context.

TorprojectGlossary_exported_from_transifex.csv View (8.92 KB) u, 03/22/2014 03:42 PM


Related issues

Related to Tails - Feature #6968: Document glossaries for different languages Resolved 07/13/2014
Related to Tails - Feature #14954: Create a German glossary Confirmed 11/11/2017

History

#1 Updated by u over 5 years ago

afaik, the Torprojects' glossary on Transifex is public: https://www.transifex.com/projects/p/torproject/glossary/l/fr/
It can be exported into various formats when logged into Transifex (see attachment)
Not everything is translated though.

#2 Updated by intrigeri over 5 years ago

  • Related to Feature #6968: Document glossaries for different languages added

#3 Updated by intrigeri about 5 years ago

I strongly suggest participating in the Tor project's glossary, adding Tails-specific words to it if needed (assuming they agree with that), instead of forking it and having to deal with the synchronization forever.

#4 Updated by matsa almost 5 years ago

The former french glossary (https://trac.torproject.org/projects/tor/wiki/doc/translation/GlossaryFR) was not imported into Transifex, we should strat with this

#5 Updated by u about 2 years ago

  • Priority changed from Normal to Low

Anybody interested in adding this glossary to the translation documentation in french?
We currently already have links to other glossaries here: https://tails.boum.org/contribute/how/translate/team/fr/#index3h1 (thus lowering priority).
Because we already have these links, the work on this ticket might be irrelevant.

I'll close this ticket during the next triaging session if nobody commented here.

#6 Updated by u over 1 year ago

#7 Updated by u over 1 year ago

  • Status changed from Confirmed to Rejected

Closing this ticket as announced during the last triaging session.

There are now also glossaries available here:
https://wiki.localizationlab.org/index.php/French_Localization_Lab_Unified_Glossary (although made by speakers of québécois and thus sometimes a bit different from France French.)

Also available in: Atom PDF