Project

General

Profile

Feature #6873

No sound because of multiple sound card

Added by sajolida about 6 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Hardware support
Target version:
-
Start date:
03/07/2014
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
No
Affected tool:

Description

We receive quite often user question about having no sound when they have multiple sound cards and the wrong one is selected by default.

If would be great to document how to solve that in the FAQ.

Users facing this error should help us understand how to change the configuration of multiple sound cards to activate the one of their choice. That might be possible to do from System → Preferences → Sound.


Related issues

Related to Tails - Bug #7245: Find out the best way to select the default sound card Confirmed
Related to Tails - Bug #7246: Persistence preset: default sound card Confirmed 05/14/2014

History

#1 Updated by sajolida almost 6 years ago

  • Subject changed from FAQ: No sound because of multiple sound card to No sound because of multiple sound card
  • Category set to 208

#2 Updated by sajolida almost 6 years ago

  • Description updated (diff)

#3 Updated by intrigeri almost 6 years ago

Worst case, ~/.asoundrc (or similar, I don't remember exactly) can
select the preferred output device, and can be made persistent with
the Dotfiles feature.

#4 Updated by sajolida almost 6 years ago

  • Related to Bug #7245: Find out the best way to select the default sound card added

#5 Updated by sajolida almost 6 years ago

  • Related to Bug #7246: Persistence preset: default sound card added

#6 Updated by BitingBird about 5 years ago

  • Category set to Hardware support

#7 Updated by intrigeri about 5 years ago

  • Affected tool deleted (FAQ)

#8 Updated by BitingBird over 4 years ago

  • Type of work changed from End-user documentation to Test

This should be tested in Tails Jessie

#9 Updated by BitingBird over 4 years ago

  • Target version set to Tails_2.0

#10 Updated by intrigeri over 4 years ago

  • Target version deleted (Tails_2.0)

(The need to test on Tails/Jessie does not automatically turn a ticket into a Tails 2.0 release blocker.)

It also could be tested in Tails/Wheezy, I've seen no report about it, after hints were provided in the ticket description.

#11 Updated by Anonymous about 2 years ago

@help desk: is this still a question often raised by users?

#12 Updated by Anonymous about 2 years ago

  • Assignee set to sajolida
  • QA Check set to Info Needed
  • Type of work changed from Test to End-user documentation

This is undocumented in the known issues. Let's add the workaround there?

#13 Updated by Anonymous about 2 years ago

emmapeel tells me this was in the known issues page before and is not there anymore. If this is correct, then we can assume it got solved and we can instead reject this ticket.

#14 Updated by sajolida about 2 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Info Needed)

I cannot see any previous entry related to that in the Git history of support/known_issues. So I don't think it was documented previously.

This issue dates back from Wheezy, so let's close it for now and reopen it only if new bug reports come in.

Also available in: Atom PDF