Project

General

Profile

Feature #6860

Conduct a usability testing session on Tails at NUMA

Added by sajolida over 5 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
03/06/2014
Due date:
% Done:

100%

Feature Branch:
Type of work:
Test
Starter:
No
Affected tool:

Description

People from Silicon Sentier proposed to conduct a usability testing session on Tails.

The starting point is the fact that FOSS projects too often have poor usability
and are not attractive to potential users. They want to play a role in fixing
this, by building a bridge between the designers, graphics artists, and UI
experts community on the one hand, and the FOSS people on the other hand.

That would be in late May so, it would make more sense to do it on Tails Wheezy even if it will be before its official release.


Subtasks

Feature #6862: List the blockers to have a Tails Wheezy ISO for usability testingResolved

Feature #6864: Finalize a lists of test to be conducted during the usability testing sessionResolved

Feature #7415: Report on the first usability testing session at NUMAResolved

History

#1 Updated by sajolida over 5 years ago

  • Tracker changed from Bug to Feature

#2 Updated by sajolida over 5 years ago

  • Description updated (diff)

#3 Updated by sajolida over 5 years ago

  • Blueprint set to https://tails.boum.org/blueprint/usability_study/

#4 Updated by sajolida over 5 years ago

  • Type of work changed from User interface design to Test

#5 Updated by intrigeri over 5 years ago

  • Blueprint changed from https://tails.boum.org/blueprint/usability_study/ to https://tails.boum.org/blueprint/usability_testing/

#6 Updated by intrigeri over 5 years ago

  • Description updated (diff)

#7 Updated by sajolida about 5 years ago

  • Subject changed from Conduct a usability testing session on Tails at Silicon Sentier to Conduct a usability testing session on Tails at NUMA

#8 Updated by BitingBird almost 5 years ago

  • Status changed from Confirmed to Fix committed
  • QA Check set to Pass

#9 Updated by BitingBird almost 5 years ago

I can't mark this as resolved, any idea why ?

#10 Updated by intrigeri almost 5 years ago

  • Blocked by deleted (Feature #5685: Document how to install new software)

#11 Updated by intrigeri almost 5 years ago

  • Blocked by deleted (Feature #5636: Document how to access internal hard disks)

#12 Updated by intrigeri almost 5 years ago

I can't mark this as resolved, any idea why ?

Because it's marked as being blocked by issues that haven't been resolved yet. I've just removed these obsolete relationships.

Still, I'd like to make sure the outcome of the session that happened is now tracked properly as tickets, before seeing this ticket closed.

#13 Updated by sycamoreone almost 5 years ago

intrigeri wrote:

Still, I'd like to make sure the outcome of the session
that happened is now tracked properly as tickets,
before seeing this ticket closed.

https://mailman.boum.org/pipermail/tails-dev/2014-June/006200.html
contains a list of the tickets resulting from the NUMA session.

I will assign this ticket to u, who will know if this list is complete.

#14 Updated by BitingBird over 4 years ago

  • Status changed from Fix committed to Resolved

The children tasks have been completed, closing.

#15 Updated by intrigeri over 4 years ago

The children tasks have been completed, closing.

It might be that the next steps haven't been pushed to Redmine yet.
But oh well, if the UX folks need this ticket and want to use Redmine more, they can still reopen it.

Also available in: Atom PDF