Project

General

Profile

Feature #6839

Feature #5479: Bridge support

Tor bridges support: complete phase two

Added by intrigeri almost 6 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Tor configuration
Target version:
-
Start date:
09/26/2013
Due date:
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Subtasks

Feature #6305: Write tests for Tor bridgesResolved

Bug #6844: Hide Vidalia's Tor bridges settingsRejected

Feature #6840: Upstream our Tor Launcher changesResolved

Bug #7282: Tor Launcher: Don't relabel finish button when not owning Tor.Rejectedanonym

Bug #7283: Use upstream solution for Tor Launcher: Set ClientTransportPlugin according to the bridge entriesResolved

Feature #7620: Drop Tor Launcher patch that relabels the finish buttonResolved


Related issues

Blocked by Tails - Feature #5920: Tor bridges support: complete phase one Resolved 03/04/2014

History

#1 Updated by intrigeri almost 6 years ago

  • Parent task set to #5479

#2 Updated by intrigeri over 5 years ago

  • Category set to Tor configuration

#3 Updated by BitingBird about 5 years ago

  • Assignee set to anonym

Setting anonym as assignee, since all subtickets are his.

#4 Updated by BitingBird over 4 years ago

  • Status changed from Confirmed to Resolved

Marking as resolved, since all children tickets are. If it's wrong, please reopen and clarify the next thing to do :)

Also available in: Atom PDF