Project

General

Profile

Feature #6768

Have numlock on by default?

Added by alant over 5 years ago. Updated about 2 months ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
02/25/2014
Due date:
% Done:

0%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
No
Affected tool:

Description

An user suggesed to have numlock on by default.

The `numlockx` package (http://packages.debian.org/wheezy/numlockx)
should enable numlock on desktops but not on laptops.

It obviously looks like a good idea.

Perhaps even too obvious :) ... which makes me think we might be
missing some important drawbacks of doing so. So, before we make this
change, I'd like its advocates to research why this is not the case by
default on Debian (or X, or GNOME, or something).

History

#1 Updated by BitingBird over 5 years ago

  • Status changed from New to Confirmed

#2 Updated by sajolida about 2 months ago

  • Status changed from Confirmed to Rejected

No update since the creation of this ticket 5 years ago. Numeric pads are on their way out as less and less people use desktop computers. I don't think that this is big issue for the remaining ones → rejecting.

Also available in: Atom PDF