Project

General

Profile

Bug #6652

Merge Support and Troubleshooting pages

Added by sajolida over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
02/10/2014
Due date:
% Done:

100%

Feature Branch:
Type of work:
Website
Blueprint:
Starter:
Yes
Affected tool:

Description

I'm not totally happy with this workflow, and the support page is not
really useful. Maybe having everything on the same page, while a bit
more compact could work as well. The structure would be:

1. Search the documentation
2. Upgrade
3. Check if the problem is already known
4. → Report a problem
→ Request a feature

And could fit on one screen.


Related issues

Related to Tails - Feature #6289: Publish an initial FAQ Resolved 10/18/2013

Associated revisions

Revision 40fe45fd (diff)
Added by Tails developers over 5 years ago

Merge Support and Troubleshooting pages (fixes: #6652)

History

#1 Updated by BitingBird over 5 years ago

  • Assignee set to BitingBird
  • % Done changed from 0 to 50

I started but i'm lost in the syntax, i'll see in the incoming days and push.

#2 Updated by sajolida over 5 years ago

At the moment, /support is written in HTML and quite a bit of /support/troubleshooting too. I'm in favor of getting rid of as much HTML as possible and replace it with markdown.

So, first of all, you should rename both pages in .mdwn. Then, at first sight, only the two columns layout for "Report an error" | "Request a feature" seems to require real HTML: you can't put plain markdown inside a <div> and you need a <div> to create that layout.

Then, I'm also almost ready to publish a first FAQ, so that could be integrated in this change as well.

#3 Updated by sajolida over 5 years ago

  • Type of work changed from Documentation to Website

#4 Updated by BitingBird over 5 years ago

  • Status changed from Confirmed to In Progress

#5 Updated by sajolida over 5 years ago

I reviewed your work upto commit 869eee5. I propose to further shorten that page:

1. Merge the "It contains:" with the upper paragraph.
2. Remove the Troubleshooting part.
3. Invert the parts Upgrade and Check if the problem is already known
4. Put in big titles Upgrade and Check if the problem is already known

#6 Updated by BitingBird over 5 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (BitingBird)
  • % Done changed from 50 to 100
  • QA Check set to Pass

Also available in: Atom PDF