Project

General

Profile

Bug #6594

Feature #6015: Tails based on Wheezy

wheezy: remove User Menu from the panel

Added by alant almost 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
01/11/2014
Due date:
% Done:

100%

Feature Branch:
bugfix/5355-add-a-quick-shutdown-button-back
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Related issues

Blocks Tails - Feature #5880: wheezy: replace debian live user fullname with something else Resolved
Blocks Tails - Feature #6004: wheezy: hide the log out launcher Resolved

History

#1 Updated by alant almost 6 years ago

Panel conf for gnome-panel 3.4 seems to be loaded from ~/.config/gnome-panel/panel-default-layout.layout.

#2 Updated by intrigeri almost 6 years ago

  • Status changed from Confirmed to In Progress

#3 Updated by alant almost 6 years ago

  • Parent task set to #6015

#4 Updated by alant almost 6 years ago

  • % Done changed from 0 to 90
  • QA Check set to Ready for QA
  • Feature Branch set to bugfix/5355-add-a-quick-shutdown-button-back

This is solved by bugfix/5355-add-a-quick-shutdown-button-back.

#5 Updated by intrigeri almost 6 years ago

  • Status changed from In Progress to Resolved
  • QA Check changed from Ready for QA to Pass

Merged into feature/wheezy.

#6 Updated by intrigeri almost 6 years ago

  • % Done changed from 90 to 100

Also available in: Atom PDF