Project

General

Profile

Bug #6587

Iceweasel spelling dictionnary sould be localized for all languages supportedg

Added by alant almost 6 years ago. Updated almost 6 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
01/09/2014
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

iceweasel spelling dictionary must be localized (for languages that are supported by our branding extension). In 0.22, the localisation works only in es, fr, pt.


Related issues

Duplicates Tails - Feature #5962: Set default dictionary according to locale in the browser Rejected

History

#1 Updated by intrigeri almost 6 years ago

  • Status changed from New to Duplicate

Duplicate of #5962.

#2 Updated by BitingBird over 5 years ago

  • Duplicates Feature #5962: Set default dictionary according to locale in the browser added

Also available in: Atom PDF