Project

General

Profile

Bug #6539

Feature #5978: test suite: usb install feature

test suite: liveusb-creator hangs in the middle

Added by intrigeri almost 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Test suite
Target version:
-
Start date:
12/26/2013
Due date:
% Done:

0%

Feature Branch:
Type of work:
Test
Blueprint:
Starter:
No
Affected tool:

Description

The "Upgrading an old Tails USB installation from another Tails USB drive" scenario fails for me (bare metal, test/rjb-migration, today's build of devel branch): Tails Installer is stuck at 61%.

History

#1 Updated by intrigeri almost 6 years ago

  • Assignee set to intrigeri
  • Type of work changed from Research to Test

FTR I can't reproduce it anymore today. I'll close this ticket unless I can reproduce it later.

#2 Updated by intrigeri almost 6 years ago

  • Status changed from Confirmed to Resolved

I can't reproduce this anymore.

Also available in: Atom PDF