Project

General

Profile

Bug #6509

Feature #5919: Incremental upgrades

Feature #6014: incremental upgrades: complete phase three

Do not try to open URLs in the browser from the Incremental Upgrader

Added by intrigeri almost 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
12/17/2013
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:
Upgrader

Description

This can't work anymore, since the Upgrader runs as a dedicated user.

History

#1 Updated by intrigeri almost 6 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (intrigeri)

Fixed in Tails-IUK's commit 2bda03b. Will test it manually later today.

#2 Updated by intrigeri almost 6 years ago

  • Target version set to Tails_0.22.1

Also available in: Atom PDF