Project

General

Profile

Bug #6481

TorBrowser proposes to share the microphone with websites

Added by intrigeri almost 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
12/11/2013
Due date:
% Done:

0%

Feature Branch:
Type of work:
Test
Blueprint:
Starter:
Yes
Affected tool:
Browser

Description

On the audio test from http://mozilla.github.io/webrtc-landing/, TorBrowser proposes to enable the microphone. This will presumably be fixed when #6474 is resolved.

History

#1 Updated by intrigeri almost 6 years ago

  • Target version changed from Tails_0.23 to Tails_1.0

#2 Updated by BitingBird over 5 years ago

  • Type of work changed from Code to Test

#6474 is fixed, is this problem fixed?

#3 Updated by BitingBird over 5 years ago

  • Starter changed from No to Yes

#4 Updated by anonym over 5 years ago

  • Target version changed from Tails_1.0 to Tails_1.1

#5 Updated by intrigeri over 5 years ago

  • Status changed from Confirmed to Resolved
  • Target version changed from Tails_1.1 to Tails_1.0

I can't reproduce this anymore with Tails 1.0.

Also available in: Atom PDF