Project

General

Profile

Feature #6473

Feature #6015: Tails based on Wheezy

Feature #5792: Install the MAT icon

Backport MAT 0.5.2 or later for Wheezy

Added by intrigeri over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
12/08/2013
Due date:
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Associated revisions

Revision ca9b053b (diff)
Added by Tails developers over 5 years ago

Install MAT from wheezy-backports (Closes: #6473, 5792).

History

#1 Updated by intrigeri over 5 years ago

  • Target version set to Tails_1.1

#2 Updated by intrigeri over 5 years ago

I'm waiting for a new bugfix release of the MAT to be ready, first. Julien tells me this should happen soon.

#3 Updated by intrigeri over 5 years ago

  • Subject changed from Backport MAT 0.4 or later for Wheezy to Backport MAT 0.5.2 or later for Wheezy

Looks like 0.5.2 will be a suitable candidate.

#4 Updated by intrigeri over 5 years ago

  • Feature Branch set to feature/mat-0.5.2

#5 Updated by intrigeri over 5 years ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100
  • Feature Branch deleted (feature/mat-0.5.2)

Also available in: Atom PDF