Project

General

Profile

Feature #6410

Persistence preset: I2P

Added by kytv over 6 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Persistence
Target version:
-
Start date:
11/06/2013
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

There are good reasons for making I2P's data dir persistent but the most imporant one is that it'll be less wasteful in terms of bandwidth when bootstrapping.

Making /var/lib/i2p persistent would enough for this. It could have a preset made for it and perhaps be enabled by default.

I think there would be fewer hurdles to jump over in order to enable this than there would be for Tor. For example, none of the I2P scripts rely on non-persistence.


Related issues

Duplicates Tails - Feature #5544: Persistence preset: I2P Confirmed

History

#1 Updated by intrigeri over 6 years ago

  • Target version deleted (Hardening_M1)

Note that assigning tasks to milestones is something we decide collectively, as it commits all of us to a shared goal.

#2 Updated by intrigeri over 6 years ago

  • Status changed from New to Duplicate

Duplicate of #5544.

#3 Updated by kytv over 6 years ago

Oops, I don't know why I didn't see the original ticket. Apologies. :/

#4 Updated by intrigeri over 6 years ago

Oops, I don't know why I didn't see the original ticket. Apologies. :/

Don't worry, the result was on the 4th page of the search results when I looked it up, no wonder you've missed it :)

#5 Updated by BitingBird over 5 years ago

Also available in: Atom PDF