Project

General

Profile

Feature #6360

Feature #6165: Improve visually the Contribute section

Choose a logo for each contribution role

Added by sajolida over 6 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
10/11/2013
Due date:
% Done:

90%

Feature Branch:
Type of work:
Graphics
Starter:
Yes
Affected tool:

Description

Now that we have the possible ways of contributing to Tails ordered by roles and skills, we could find pictures to describe visually each one of this roles.

Possible sources of inspiration:

History

#1 Updated by sajolida over 6 years ago

The images on The Noun Project are licensed under Creative Commons. We can use then as long as we attribute the original designer. We have a free account for Tails that allows to download the SVG files.

#2 Updated by intrigeri over 6 years ago

  • Type of work changed from Website to Graphics

#3 Updated by sajolida about 6 years ago

  • Subject changed from Create a logo for each contributor's role to Integrate a logo for each contribution role

#4 Updated by sajolida about 6 years ago

Updated blueprint with different icons, to be chosen from:

https://tails.boum.org/blueprint/contribute/

#5 Updated by sajolida about 6 years ago

Carmie sent us a proposal back in August:

http://people.zoy.org/~carmie/tails/index.html

But we restructured the page heavily since then and very few categories could be reused. Plus several of us, said if who be more coherent with the other icons we have on the website if they were black and white logos.

#6 Updated by sajolida about 6 years ago

  • % Done changed from 0 to 50

#7 Updated by sajolida about 6 years ago

  • Assignee set to sajolida

#8 Updated by sajolida about 6 years ago

  • Subject changed from Integrate a logo for each contribution role to Choose a logo for each contribution role
  • Blueprint set to https://tails.boum.org/blueprint/contribute

#9 Updated by sajolida about 6 years ago

  • % Done changed from 50 to 90

#10 Updated by sajolida about 6 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)

Also available in: Atom PDF