Project

General

Profile

Bug #6245

MD5 Reborned Hasher is incompatible with Firefox 20

Added by sajolida about 6 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
08/16/2013
Due date:
% Done:

0%

Feature Branch:
Type of work:
Wait
Blueprint:
Starter:
No
Affected tool:

Description

MD5 Reborned Hasher is incompatible with the new layout of the Downloads window in Firefox 20 and later.

We need to wait for that bug to be fixed before updating our documentation on ISO verification with Firefox.


Related issues

Related to Tails - Feature #6664: Try to verify an ISO image using DownThemAll Rejected 02/13/2014

History

#1 Updated by sajolida over 5 years ago

The workaround with browser.download.useToolkitUI is not working anymore in FF26. So this method is completely broken now.

Related thread: https://support.mozilla.org/en-US/questions/980127

#2 Updated by sajolida over 5 years ago

  • Type of work changed from Wait to Discuss

Furthermore, the dev of MD5 Reborned Hasher hasn't moved since 2011.

Maybe it's time to move to another tool...

#3 Updated by intrigeri over 5 years ago

  • Type of work changed from Discuss to Research

#4 Updated by sajolida over 5 years ago

  • Type of work changed from Research to Wait

#5 Updated by sajolida over 5 years ago

  • Parent task set to #6851

#6 Updated by BitingBird over 5 years ago

Griffin Boyce griffin at cryptolab.net wrote regarding this:

https://mailman.boum.org/pipermail/tails-dev/2014-March/005270.html

#7 Updated by sajolida over 5 years ago

  • Status changed from Confirmed to Rejected

The development of MD5 Reborned Hasher is really stalled. So let's move on to other tools...

#8 Updated by sajolida over 5 years ago

  • Related to deleted (Feature #6082: Fix documentation for ISO verification on Windows)

Also available in: Atom PDF