Project

General

Profile

Bug #6211

point to logs on software upgrade failure

Added by alant over 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
08/06/2013
Due date:
% Done:

50%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

Mention looking at the syslog in the additional software upgrade failure notification:

« The upgrade failed. This might be due to a network problem. Please
check your network connexion, try to restart Tails, or read the system
log to understand better the problem. »

History

#1 Updated by alant over 6 years ago

  • % Done changed from 0 to 50
  • Type of work changed from Code to Test

Implemented in bugfix/additional-software-upgrade-failed-message

#2 Updated by intrigeri over 6 years ago

  • QA Check set to Ready for QA
  • Type of work changed from Test to Code

#3 Updated by intrigeri about 6 years ago

  • Status changed from Confirmed to 11
  • QA Check changed from Ready for QA to Pass

#4 Updated by intrigeri about 6 years ago

  • Assignee deleted (alant)

#5 Updated by intrigeri about 6 years ago

  • Status changed from 11 to Resolved

Fixed in 0.20.1.

Also available in: Atom PDF