Project

General

Profile

Feature #6169

Give examples explaining how to contribute

Added by bertagaz over 6 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
07/19/2013
Due date:
% Done:

0%

Feature Branch:
Type of work:
Contributors documentation
Blueprint:
Starter:
No
Affected tool:

Description

Small tips on how to hack on differents stuffs in Tails, so that people can quickly get some clues about it.
For example a simple example about how to add a package in Tails:

`echo cowsay >> config/chroot_local-packageslists/tails-common.list`

This was decided during the "How to get more contributors" discussion at the 2013 summit.

History

#1 Updated by bertagaz over 6 years ago

  • Status changed from New to Confirmed

#2 Updated by sajolida over 6 years ago

  • Starter set to No

#3 Updated by intrigeri over 5 years ago

  • Type of work changed from Website to Documentation

#4 Updated by BitingBird about 5 years ago

  • Type of work changed from End-user documentation to Contributors documentation

#5 Updated by BitingBird almost 5 years ago

  • Related to Feature #6165: Improve visually the Contribute section added

#6 Updated by BitingBird almost 5 years ago

  • Related to deleted (Feature #6165: Improve visually the Contribute section)

#7 Updated by BitingBird almost 5 years ago

  • Parent task set to #6165

#8 Updated by sajolida over 4 years ago

  • Parent task deleted (#6165)

That's not "visually improve" so it's out-of-scope for #6165.

#9 Updated by Anonymous over 1 year ago

  • Status changed from Confirmed to Rejected

I have the slight feeling that this ticket is much too vague. We have implemented quite some things since 2013. Such as improved the contribute page, improved our translation documentation and added a list of possible mentors for possible projects to work on. Hence I'm rejecting this ticket. Reopen it if you don't agree with my reasoning.

#10 Updated by intrigeri over 1 year ago

I have the slight feeling that this ticket is much too vague.

Agreed!

Also available in: Atom PDF