Project

General

Profile

Feature #6082

Fix documentation for ISO verification on Windows

Added by Tails over 6 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Elevated
Assignee:
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Yes
Affected tool:

Description

MD5 Rebound Hasher does not work with recent Firefox and its development is dead.

Upstream tickets:

We need to find alternative solutions to check SHA256 sums.


Related issues

Duplicates Tails - Bug #6851: Fix ISO verification using checksum Resolved 08/16/2013

History

#1 Updated by intrigeri over 6 years ago

  • Type of work set to Documentation

Type of work: Documentation

#2 Updated by sajolida over 6 years ago

  • Starter set to Yes

#3 Updated by sajolida over 6 years ago

  • Assignee set to sajolida

#4 Updated by sajolida about 6 years ago

  • Status changed from Confirmed to Resolved

#5 Updated by sajolida over 5 years ago

  • Subject changed from fix documentation for ISO verification on Windows to Fix documentation for ISO verification on Windows
  • Status changed from Resolved to Confirmed
  • Target version deleted (Tails_1.0)

#6 Updated by sajolida over 5 years ago

  • Description updated (diff)
  • Priority changed from Normal to Elevated

#7 Updated by sajolida over 5 years ago

  • Status changed from Confirmed to Duplicate

Duplicate of #6851.

#8 Updated by sajolida over 5 years ago

  • Duplicates Bug #6851: Fix ISO verification using checksum added

#9 Updated by sajolida over 5 years ago

  • Related to deleted (Feature #6664: Try to verify an ISO image using DownThemAll)

#10 Updated by sajolida over 5 years ago

  • Related to deleted (Bug #6245: MD5 Reborned Hasher is incompatible with Firefox 20)

Also available in: Atom PDF