Project

General

Profile

Feature #6068

Replace laptop-mode-tools with acpi-support + pm-utils + hdparm

Added by Tails about 6 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Hardware support
Target version:
-
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Test
Blueprint:
Starter:
No
Affected tool:

Description

On Wheezy, replace laptop-mode-tools with acpi-support + pm-utils + hdparm (that ships /usr/lib/pm-utils/power.d/95hdparm-apm); does this combination take care of Wi-Fi power management?


Related issues

Blocked by Tails - Feature #6015: Tails based on Wheezy Resolved 07/28/2013

History

#1 Updated by Tails about 6 years ago

  • Parent task set to #6015

#2 Updated by intrigeri almost 6 years ago

  • Subject changed from wheezy: replace laptop-mode-tools with acpi-support pm-utils hdparm to Replace laptop-mode-tools with acpi-support + pm-utils + hdparm
  • Parent task deleted (#6015)
  • Starter set to No

#3 Updated by BitingBird about 5 years ago

  • Category set to Hardware support

since it's about laptop support, I set the "hardware support" category

#4 Updated by intrigeri over 1 year ago

  • Status changed from Confirmed to Rejected

Let's give up on this. I doubt the plan described above is still current anyway.

Also available in: Atom PDF