Project

General

Profile

Feature #6055

Better imitated start menu in Windows camouflage mode

Added by Tails over 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

We need to make the launcher in Tails look like the "start menu" in Windows( eg: <bit.ly/OrSHi5>). We should do this for Windows XP camouflage, Windows Vista camouflage, and Windows 7 camouflage. We can use <bit.ly/QGTNw> for Windows 7 camouflage, and we can use <bit.ly/QfmNRj> for Windows Vista camouflage (Both of these themes already include the Windows like "start menu", so the only thing we would need to do is create a "start menu" for the Windows XP camouflage).

<blockquote>

The design goal of the Windows camouflage mode is not to be a perfect imitation of Windows, but to look enough like it, for an observer that has a quick not-too-near glance, to avoid arising suspicion too easily. The start menu look is a bit different, sure, but one needs to have more than a quick glance, and know pretty well how it should look like, to see the difference.

Therefore, I'm tagging this .

Patches are welcome :)

Okay, I think I found a possible solution http://bit.ly/RlpTX0

</blockquote>


Related issues

Related to Tails - Feature #6342: Update Windows camouflage for GNOME3 Resolved 05/23/2014
Related to Tails - Feature #7377: Improve Windows 8 camouflage Rejected 04/24/2014

History

#1 Updated by intrigeri over 6 years ago

  • Type of work set to Code

Type of work: Code

#2 Updated by intrigeri over 5 years ago

  • Related to Feature #6342: Update Windows camouflage for GNOME3 added

#3 Updated by intrigeri over 5 years ago

#4 Updated by BitingBird over 5 years ago

  • Subject changed from better imitated start menu in Windows camouflage mode to Better imitated start menu in Windows camouflage mode
  • Description updated (diff)
  • Status changed from Confirmed to Resolved
  • Starter set to No

Since the camouflage is re-done for Gnome3, this ticket has no further meaning.

Also available in: Atom PDF