Project

General

Profile

Bug #6026

Feature #5978: test suite: usb install feature

test suite: liveusb-creator hangs early

Added by Tails over 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Test suite
Target version:
Start date:
Due date:
% Done:

100%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
No
Affected tool:

Description

For me (anonym) liveusb-creator constantly hangs at "Unmounting /dev/sda" (at 0%, that is before the actual ISO content copy is done) when using the nested setup (not otherwise). If I take over the session with virt-viewer, close liveusb-creator and restart it, then it usually works. Also, doing something completely retarted like this also works much more often:

...
And I create a new 4 GiB USB drive named "A" 
And I plug USB drive "A" 
And I wait 10 seconds
And I unplug USB drive "A" 
And I wait 10 seconds
And I plug USB drive "A" 
And I wait 10 seconds
And I "Clone & Install" Tails to USB drive "A" 
...

What can be the cause of this?

FTR, this still happens on 0.18~rc1.


Related issues

Related to Tails - Bug #6092: Tails Installer sometimes hangs late in the installation process Resolved

History

#1 Updated by intrigeri about 6 years ago

  • Category set to Test suite
  • Starter set to No

#2 Updated by intrigeri almost 6 years ago

  • Parent task set to #5978

#3 Updated by intrigeri almost 6 years ago

  • Tracker changed from Feature to Bug

#4 Updated by intrigeri almost 6 years ago

  • Assignee set to bertagaz

I can't reproduce this. bertagaz, can you? Feel free to close if you can't.

#5 Updated by intrigeri almost 6 years ago

  • Status changed from Confirmed to 11
  • Assignee deleted (bertagaz)
  • Target version set to Tails_0.23
  • % Done changed from 0 to 100

Neither anonym nor I can reproduce since the rjb branch was merged, so calling it resolved.

#6 Updated by anonym over 5 years ago

  • Status changed from 11 to Resolved

Also available in: Atom PDF