Project

General

Profile

Feature #6008

improve cold boot attacks documentation

Added by Tails almost 6 years ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
Due date:
% Done:

30%

QA Check:
Feature Branch:
doc/cold-boot-attack
Type of work:
End-user documentation
Blueprint:
Starter:
Yes
Affected tool:

Description

See cold boot attacks.

  • Make it more concise and neutral.
  • Make it more scannable with respect to:
    • emergency shutdown tools;
    • memory wipe procedure.
  • Mention the limitations of memory wipe (that is? probably a duplicate of what's already mentioned on known issues)

History

#1 Updated by intrigeri almost 6 years ago

  • Starter set to Yes

#2 Updated by mercedes508 over 5 years ago

  • Assignee set to mercedes508

#3 Updated by mercedes508 over 5 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 30
  • QA Check set to Ready for QA
  • Feature Branch set to doc/cold-boot-attack

Ready for initial review :

commit 38bad6e962dc2ce7c56076b601358e5e54dc1ca2
doc/cold-boot-attack branch
mercedes508 repo

#4 Updated by mercedes508 over 5 years ago

  • Assignee changed from mercedes508 to sajolida

#5 Updated by sajolida over 5 years ago

  • Status changed from In Progress to Resolved

#6 Updated by intrigeri over 5 years ago

Congrats!

#7 Updated by BitingBird about 5 years ago

  • Target version deleted (Hole in the Roof)

#8 Updated by intrigeri 5 months ago

  • QA Check deleted (Ready for QA)

Also available in: Atom PDF