Project

General

Profile

Feature #5981

hot upgrade

Added by Tails about 6 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

We should support upgrading the currently running USB stick, using toram.


Related issues

Duplicates Tails - Feature #7499: Extend the upgrader to allow full (self) upgrade Confirmed 07/06/2014

History

#1 Updated by intrigeri almost 6 years ago

  • Priority changed from Normal to Low
  • Starter set to No

#2 Updated by intrigeri almost 6 years ago

  • Status changed from Confirmed to Rejected

Once we have incremental updates, this becomes much less important.

Closing, as proposed in the "Quarterly tickets gardening: outcome and proposals" thread on tails-dev.

#3 Updated by intrigeri about 5 years ago

  • Related to Feature #7499: Extend the upgrader to allow full (self) upgrade added

#4 Updated by sajolida over 4 years ago

  • Status changed from Rejected to Duplicate

Actually, this is a duplicate of #7499, as the idea in itself hasn't been rejected.

#5 Updated by sajolida over 4 years ago

  • Related to deleted (Feature #7499: Extend the upgrader to allow full (self) upgrade)

#6 Updated by sajolida over 4 years ago

  • Duplicates Feature #7499: Extend the upgrader to allow full (self) upgrade added

Also available in: Atom PDF