Project

General

Profile

Bug #5902

Feature #6015: Tails based on Wheezy

Wheezy: emergency shutdown is not triggered when booted off USB

Added by Tails about 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

emergency shutdown on USB does not trigger anything

History

#1 Updated by Tails about 6 years ago

  • Parent task set to #6015

#2 Updated by intrigeri almost 6 years ago

  • Tracker changed from Feature to Bug
  • Subject changed from wheezy: emergency shutdown on usb does not trigger anything to Wheezy: emergency shutdown is not triggered when booted off USB
  • Starter set to No

#3 Updated by intrigeri almost 6 years ago

This should be retried, now than #5508 is fixed.

#4 Updated by intrigeri over 5 years ago

The problem is still here. I can see on text console 7:

55: udev-watchdog-wrapper: /usr/bin/chvt: not found

#5 Updated by intrigeri over 5 years ago

  • Assignee set to intrigeri

#6 Updated by intrigeri over 5 years ago

Presumably fixed in abc1ef3, needs to be tested.

#7 Updated by intrigeri over 5 years ago

  • Status changed from Confirmed to Resolved
  • Target version set to Tails_1.1

Also available in: Atom PDF