Project

General

Profile

Feature #5841

open .md files with gedit

Added by Tails over 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

There's no default application selected for opening .md files.

I propose to open those files with gedit

<blockquote>

At first sight, it looks like this suggestion is sound.

However, this should be implemented upstream, so I suggest you first check how Nautilus behaves in Debian Wheezy, and report bugs against Debian if it does not behave the way you want.

</blockquote>

History

#1 Updated by intrigeri over 6 years ago

  • Type of work set to Code

Type of work: Code

#2 Updated by intrigeri about 6 years ago

  • Status changed from Confirmed to 11
  • Starter set to No

Fixed in Wheezy, so calling this fix commited.

#3 Updated by intrigeri over 5 years ago

  • Target version set to Tails_1.1
  • % Done changed from 0 to 100

#4 Updated by intrigeri over 5 years ago

#5 Updated by BitingBird over 5 years ago

  • Status changed from 11 to Resolved

Also available in: Atom PDF