Project

General

Profile

Feature #5816

Document what kind of anonymity Tails provides

Added by Tails about 6 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
No
Affected tool:

Description

  • Explain the kind of anonymity provided by Tails.
  • Add this to the current anonymity page.
  • Rewrite the current text to make it shorter, more neutral, and to mention more diverse threats.

Related issues

Related to Tails - Feature #7139: Rework /doc/about/anonymity/ Resolved 04/30/2014

History

#1 Updated by intrigeri almost 6 years ago

  • Subject changed from explain Tails anonymity to Document what kind of anonymity Tails provides
  • Starter set to No

#2 Updated by intrigeri about 5 years ago

#3 Updated by intrigeri about 5 years ago

doc/about/anonymity was removed (#7139), and given the reasons why, it's unclear to me if this ticket is still about something we want to work on.

#4 Updated by sajolida about 5 years ago

  • Status changed from Confirmed to Resolved

doc/about/anonymity was removed (#7139), and given the reasons why, it's unclear to me if this ticket is still about something we want to work on.

Agreed. And the notion of anonymity set is already suggested in
/doc/about/fingerprint/.

Also available in: Atom PDF