Project

General

Profile

Feature #5810

Fix files' associations

Added by Tails about 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

Several file types are associated with the wrong application. Here is a bunch of files' associations that should be fixed.

Feel free to complete.

No, please. Feel free to file separate tickets, one for every issue.

  • when runnig nautilus as root, text files are opened with gobby instead of gedit.

Unreproducible when running Nautilus using gksudo.

  • when opening a PDF file in Iceweasel, gimp is the preselected choice instead of Evince.

I can't reproduce this one in Tails 0.12.1.

  • when opening a MP3 file in Iceweasel, audacity is the preselected choice instead of totem.

<blockquote>

Confirmed in Tails 0.12.1. Slightly annoying, but no big deal IMHO as Audacity's UI, although a bit complex, displays a big green arrow to play the sound file.

Followup on open sla files with scribus

</blockquote>

  • when opening a EXE file, with the wine package installed, the unarchiver comes first.

This is not supported. Patches welcome!

  • *.sla files should be opened with Scribus

<blockquote>

Confirmed on Tails 0.12.1. The "choose application" dialog that pops-up has ScribusNG in the list, though, so this is not as bad as it seems.

Followup on open mp3 with totem instead of audacious

</blockquote>

Created a specific ticket for each reproductible issue, thus closing this one.

History

#1 Updated by intrigeri about 6 years ago

  • Type of work set to Code

Type of work: Code

#2 Updated by intrigeri 6 months ago

  • Related to Bug #15895: Remove our predefined bookmarks added

#3 Updated by intrigeri 6 months ago

  • Related to deleted (Bug #15895: Remove our predefined bookmarks)

Also available in: Atom PDF