Project

General

Profile

Feature #5797

Select a logo for Tails

Added by Tails over 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
03/10/2014
Due date:
04/01/2014
% Done:

100%

Feature Branch:
Type of work:
Graphics
Starter:
No
Affected tool:

Description

(non-blocking)

We need a logo for Tails.

Requirements:

  • Free licence, compatible with GPL3+.
  • An image with an approximate 1:1 ratio, like the onion logo.
  • Plus the same image along with the "Tails" word either: * merged with the image as in the Tor logo; * on the side of the image.
  • The "Tails" name must be spelled with an uppercase "T" only, and lowercase "ails".
  • The image should convey the ideas behind Tails: secrecy, privacy, anonymity, mystery, simplicity (Tails is ready-to-use).
  • The logo has to be a bit serious, but not sad.
  • Until now we reuse the colors from Tor (green and purple), but this can be changed.
  • We cannot reuse directly the Tor or Debian logo, but evoking it is ok (use Tor colors, or evoking the Debian swirl).
  • The image should be suited to print on nice stickers that people want to have on their computers, and on t-shirts that people are happy to wear.
  • Make sure that the fonts that you use are compatible with GPL3+. To be on the safe side, use fonts available in Debian main, otherwise prove their compatibility with GPL3+.

We like the idea of the tail, the cat or the mask that was used by Incognito in the past. Other ideas that meet the requirements are welcome too.

andrew-6.png View (8.55 KB) sajolida, 01/07/2014 07:00 AM

andrew-concept.pdf (530 KB) sajolida, 01/07/2014 07:00 AM

carmie-1.png View (25.7 KB) sajolida, 01/07/2014 07:03 AM

carmie-1.svg View (32.9 KB) sajolida, 01/07/2014 07:03 AM

onest8-1.png View (54.6 KB) sajolida, 01/07/2014 07:03 AM

carmie-2.jpg View (137 KB) sajolida, 01/08/2014 03:13 AM

bitingbird-1.jpg View - cartoon cats (39.9 KB) sajolida, 01/28/2014 09:22 AM

logo-fonts.pdf (62.9 KB) sajolida, 01/28/2014 09:25 AM

tails-logo-round.png View (40.5 KB) intrigeri, 02/06/2014 01:37 PM

mouse_hole.xcf View (24.5 KB) BitingBird, 02/12/2014 04:18 AM

mouse_hole_tail_letter.xcf View (37.3 KB) BitingBird, 02/12/2014 04:18 AM

whale_tail.xcf View (24.2 KB) BitingBird, 02/12/2014 04:18 AM

bicolor_cat.xcf View (37.4 KB) BitingBird, 02/12/2014 04:18 AM

another_shadow.xcf View (116 KB) BitingBird, 02/12/2014 04:18 AM

costume.xcf View (39.6 KB) BitingBird, 02/12/2014 04:18 AM

mermaid.xcf View (42.5 KB) BitingBird, 02/12/2014 04:18 AM

mouse.xcf View (17.6 KB) BitingBird, 02/12/2014 04:18 AM

incognito-64x64.ico View - First incognito logo (16.6 KB) anonym, 03/01/2014 02:42 AM

incog_mask_large.png View - Last incognito logo (106 KB) anonym, 03/01/2014 02:42 AM

gareth.pdf (90.1 KB) sajolida, 03/01/2014 02:32 PM

edake.jpg View - edake - Edu's proposition (76 KB) BitingBird, 03/11/2014 04:56 PM

5plbwLV8FhU1.png View (6.22 KB) BitingBird, 03/11/2014 06:16 PM

dHrvbtWkcesL.svg View (12.5 KB) BitingBird, 03/11/2014 06:16 PM

gpHl9JcITkZo.png View (9.91 KB) BitingBird, 03/11/2014 06:16 PM

HFqVpy90l5Qm.svg View (12.2 KB) BitingBird, 03/11/2014 06:16 PM

IhyqqTRL5r7h.png View (10 KB) BitingBird, 03/11/2014 06:16 PM

VJWIgehtGX3P.png View (6.22 KB) BitingBird, 03/11/2014 06:16 PM

NxMQxyiG2Jcq.svg View (39.9 KB) BitingBird, 03/11/2014 06:16 PM

zat05U8UR4W4.png View (4.86 KB) BitingBird, 03/11/2014 06:16 PM

zdUFoV4Cmiz3.png View (10 KB) BitingBird, 03/11/2014 06:16 PM

k7wJF2z.png View - iceberg(?) (123 KB) BitingBird, 03/12/2014 03:09 PM

TailsLogo-01b.jpg View (8.25 KB) drbit, 03/15/2014 07:30 PM

TailsLogo-01a.jpg View (7.3 KB) drbit, 03/15/2014 07:30 PM

TailsLogo-01c.jpg View (8.27 KB) drbit, 03/15/2014 07:30 PM

maurice.svg View (119 KB) sajolida, 03/19/2014 02:01 PM

constantin-1.svg View (34.4 KB) sajolida, 03/20/2014 08:13 PM

constantin-2.svg View (33.4 KB) sajolida, 03/20/2014 08:13 PM

nobody-banner.svg View (124 KB) sajolida, 03/24/2014 08:31 AM

nobody-logo.svg View (63.7 KB) sajolida, 03/24/2014 08:31 AM

nobody-splash.svg View (13.2 KB) sajolida, 03/24/2014 08:31 AM

Tails_maze.jpg View (37.5 KB) spandata, 03/31/2014 05:11 PM


Related issues

Blocks Tails - Feature #7011: Create Tails stickers Resolved 04/02/2014

History

#1 Updated by intrigeri about 6 years ago

  • Subject changed from visual identity to visual identity (logo)
  • Status changed from Confirmed to In Progress
  • Starter set to No

Some ideas were sent to tails-dev in August.

#2 Updated by OneST8 about 6 years ago

  • File tails-r2.png added

It's hard to get a proper "tail" image that doesn't look confusing when really small vs it's really big version.

Part of the issue is for things like a favion.ico which is 16x16, boot splash much larger and wallpapers which are huge.

While I'm no artist per-se, I do deal with design on a daily basis and so my suggestion is to make a play on the different technologies employed by tails. As a horrible example is attached an image which has the Tor onion (reduced to grayscale shading/lines of definition) with the Debian swirl situated on top as if the onion is a bottle with the swirl escaping.

Please do not use the attached for anything other that a frame of reference.

The mask image came from this really awesome art (that looks way better large but still gets the message across in smaller sizes): http://fc05.deviantart.net/fs70/f/2010/287/b/9/incognito_typograpy_by_frostykilla89-d30rizy.png

Again, just trying throw my $0.02 into the mix as I'm looking for some catchy eye-candy that'll look good in print, on threads and on the web.

#3 Updated by intrigeri about 6 years ago

Let's keep discussion on the tails-dev mailing-list, thanks :)

#4 Updated by OneST8 about 6 years ago

  • File TAiLS-Idea.png added

Attached is another idea I had on the way to work this morning. Completely different and while the attached is just a quick hack, the concept could be refined in a great number of ways...

  • Re-write the text (I just rambled it all out)
  • Define the coloured text better
  • Choose different colours
  • Incorporate cryptography in the text
  • Instead of the text itself being actual human readable text, make it like lines of internet communications; some streams of 1s and 0s, SHA1 hashes of words, some readable words.

When squished to smaller scales, the bold/colours would be made more defined and the logo would manifest itself in an abstract way but clearly visible. On the larger scales; there can be a lot of fun in playing with the typsestting, hidden crypto puzzles and so on.

Thoughts?

(Note: Copy/pasting this comment to the mailing list.)

#5 Updated by OneST8 about 6 years ago

Hmm, maybe instead of the vague purple onion underneath, make the onion be the a in tails?

Just spit-ballin'

#6 Updated by intrigeri about 6 years ago

Please, let's keep the discussion on the tails-dev mailing-list only, thanks :)

Rationale: it's the documented place for dev discussion. Not everyone reads ticket updates. There are already two email threads started on the mailing-list.

#7 Updated by Gentleman about 6 years ago

  • File tails-logo-redacted.png added

Logos are by definition 'improper', minimalistic, and simple right? The DISK IMAGE on its own is an epitiomy of just that, and I strongly feel that it should remain as logo. It does scale well; however, there is nothing wrong with using an alias (like tails.boum.org/favicon.ico <a target="_blank" href="https://en.wikipedia.org/wiki/Wordmark">wordmark</a>) when a smaller image is indicated.

By now, the DISK IMAGE has been well associated with Tails due to its prominence in the topleft corner on tails.boum.org . I have asked around - no one notices the cat in the topright corner.

en.wikipedia.org/logo : "Because logos are meant to represent companies' brands or corporate identities and foster their immediate customer recognition, it is counterproductive to .. redesign logos."

#8 Updated by intrigeri about 6 years ago

File tails-logo-redacted.png added

Thanks!

Logos are [...]

As I told you on IRC, please keep the discussion for the mailing-list,
thanks: some of the most interested people don't follow this ticket,
so the words you're writing here won't reach them.

#9 Updated by sajolida about 6 years ago

  • File tails4.svg added

#10 Updated by sajolida about 6 years ago

  • File deleted (TAiLS-Idea.png)

#11 Updated by sajolida about 6 years ago

  • File deleted (tails-logo-redacted.png)

#13 Updated by sajolida about 6 years ago

  • Subject changed from visual identity (logo) to Create a logo for Tails

#14 Updated by sajolida about 6 years ago

  • File TailsConcept3.pdf added

#15 Updated by sajolida about 6 years ago

Added some more ideas by Andrew Pilkington from Picasso Fish.

https://labs.riseup.net/code/attachments/351/TailsConcept3.pdf

#16 Updated by intrigeri about 6 years ago

  • Type of work changed from Research to Graphics

#17 Updated by sajolida almost 6 years ago

  • File deleted (tails4.svg)

#18 Updated by sajolida almost 6 years ago

  • File carmie.svg added
  • File carmie.png added

#19 Updated by sajolida almost 6 years ago

  • File deleted (TailsConcept3.pdf)

#20 Updated by sajolida almost 6 years ago

#21 Updated by sajolida almost 6 years ago

  • File deleted (carmie.svg)

#22 Updated by sajolida almost 6 years ago

  • File deleted (carmie.png)

#23 Updated by sajolida almost 6 years ago

  • File deleted (tails-r2.png)

#24 Updated by sajolida almost 6 years ago

#25 Updated by sajolida almost 6 years ago

In order to follow up on the work of Carmie we propose to look for other poses of cats.

#26 Updated by sajolida almost 6 years ago

Add another cat pose by Carmie.

#28 Updated by sajolida almost 6 years ago

#29 Updated by sajolida almost 6 years ago

#32 Updated by BitingBird almost 6 years ago

Updated the task description, with precise requirements as decided in the last meeting.

#33 Updated by BitingBird almost 6 years ago

#34 Updated by anonym over 5 years ago

Some old Incognito logos, just for inspiration.

#35 Updated by sajolida over 5 years ago

Add more proposals by Gareth Edwards from studiorokit.com.

#36 Updated by sajolida over 5 years ago

  • Description updated (diff)

#37 Updated by BitingBird over 5 years ago

Edu (edake14 at gmail.com) proposed something

#38 Updated by BitingBird over 5 years ago

Leonardo Nc (lenieco at gmail.com) proposed a design with all complementary materials except CSS, since he uses the purple we already ship.

He also changed the font to use sans (which?).

#39 Updated by sajolida over 5 years ago

About edake.jpg, we need a SVG format.

#40 Updated by BitingBird over 5 years ago

Constantin Koblmiller (c.koblmiller at gmail.com) made a proposition ! We still need:

  • license
  • name of the font(s) being used

See updated version below, in SVG format :)

#41 Updated by BitingBird over 5 years ago

  • Due date set to 04/01/2014
  • Start date set to 03/10/2014

#42 Updated by drbit over 5 years ago

Draft logo submission

#43 Updated by intrigeri over 5 years ago

Hi drbit,

drbit wrote:

Draft logo submission

Thanks a lot!

As indicated on https://tails.boum.org/news/logo_contest/, logos should be submitted to . Just in case you did not submit yours yet.

#44 Updated by sajolida over 5 years ago

  • Description updated (diff)

#45 Updated by sajolida over 5 years ago

  • Blueprint set to https://tails.boum.org/blueprint/logo

#46 Updated by sajolida over 5 years ago

  • File tails.pdf added

Proposal by Maurice George.

#47 Updated by sajolida over 5 years ago

  • File deleted (tails.pdf)

#48 Updated by sajolida over 5 years ago

  • File maurice.pdf added

#49 Updated by sajolida over 5 years ago

  • Description updated (diff)

#50 Updated by sajolida over 5 years ago

  • File deleted (maurice.pdf)

#51 Updated by sajolida over 5 years ago

#52 Updated by sajolida over 5 years ago

#53 Updated by sajolida over 5 years ago

#54 Updated by Ermack over 5 years ago

I have 80 Images to submit. 40 png's and 40 of the same images in svg format. Most are variations of 3 core images. The banner and splash compositions are also included with several variations of each. The deadline is nearing. Please allow me to email them to you or I'll have to flood this page with the links which would be tedious and suck. The deadline I hope is by end of day. Otherwise it would be the end for me and my work for naught. Please Inrigeri I need to know about the GPLv3 thing we spoke about. Forgive my impatience.

#55 Updated by intrigeri over 5 years ago

I have 80 Images to submit.

Replied over email :)

#56 Updated by spandata over 5 years ago

3 variations on the theme of a "maze".

#57 Updated by BitingBird over 5 years ago

#58 Updated by BitingBird over 5 years ago

  • Subject changed from Create a logo for Tails to Select a logo for Tails

#59 Updated by Dr_Whax over 5 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

The logo has been chosen and is: Tchou.

Reference: Message-ID: <>

#60 Updated by t3x over 5 years ago

The logo selected is nice however it doesn't scale well when it's a smaller size.

A simple logo such as the one by Gareth ( https://tails.boum.org/blueprint/logo/gareth-red.png ) would be a nice choice since it's easily identifiable whether it's large or small.

Please re-consider and select a logo that can scale well and is easily identifiable at any size.

Also available in: Atom PDF