Project

General

Profile

Feature #5559

Feature #6015: Tails based on Wheezy

wheezy: fix etc-init-d-tails-kexec

Added by Tails about 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

Fix /etc/init.d/tails-kexec: /etc/default/locale does not exist.

History

#1 Updated by Tails about 6 years ago

  • Parent task set to #6015

#2 Updated by intrigeri almost 6 years ago

  • Assignee set to intrigeri
  • Target version set to Tails_1.1
  • Starter set to No

#3 Updated by intrigeri almost 6 years ago

  • Target version deleted (Tails_1.1)

#4 Updated by intrigeri almost 6 years ago

  • Target version set to Tails_1.1

#5 Updated by intrigeri over 5 years ago

  • Status changed from Confirmed to Resolved

I can't reproduce this anymore: /etc/default/locale is created by the greeter's PostLogin.default, and the message at shutdown is correctly localized. Closing.

Also available in: Atom PDF