Project

General

Profile

Bug #5450

Feature #6015: Tails based on Wheezy

wheezy: spurious authentication prompt

Added by Tails about 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

Wheezy's Authentication is required to update packages shell prompt bug is still here. On it's way to be solved in a point-release, IIRC.


Related issues

Related to Tails - Feature #5473: wheezy: remove software upgrade daemon which automatically fetches new upgrades if Resolved
Related to Tails - Feature #5576: wheezy: remove software update Resolved

History

#1 Updated by Tails about 6 years ago

  • Parent task set to #6015

#2 Updated by intrigeri about 6 years ago

  • Tracker changed from Feature to Bug
  • Subject changed from wheezy: wheezys authentication is required to update packages shell prompt bug to wheezy: spurious "authentication is required to update packages" prompt
  • Starter set to No

#3 Updated by intrigeri about 6 years ago

That's http://bugs.debian.org/708548, fixed in gnome-settings-daemon 3.4.2+git20121218.7c1322-3+deb7u2 that will be in Wheezy 7.2.

#4 Updated by intrigeri about 6 years ago

  • Subject changed from wheezy: spurious "authentication is required to update packages" prompt to wheezy: spurious authentication prompt

#5 Updated by intrigeri almost 6 years ago

Unreproducible with a newer Tails/Wheezy image (that doesn't ship gnome-packagekit anymore).

#6 Updated by intrigeri almost 6 years ago

  • Target version set to Tails_1.1

#7 Updated by intrigeri almost 6 years ago

  • Assignee set to intrigeri

#8 Updated by intrigeri almost 6 years ago

  • Target version deleted (Tails_1.1)

#9 Updated by intrigeri almost 6 years ago

  • Target version set to Tails_1.1

#10 Updated by intrigeri over 5 years ago

  • Status changed from Confirmed to Resolved

Never seen this again, looks like it's gone for real. Thank you Debian!

Also available in: Atom PDF