Project

General

Profile

Feature #5395

Fix boot splash to greeter transition

Added by Tails about 6 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

Plymouth stops before GDM is shown, displaying a black console with init messages. This is only visible for a short time on a quick computer, but on older hardware (and probably while booting on CD), it could stay several seconds.

The first lines displayed are:

bc. INIT: entering runlevel 2
Using makefile-style concurrent boot in runlevel 2

This issue looks like a bug mentioned at the end of Debian bug #575431, now unreproducible by the OP.

Tried updating to keyboard-configuration and console-setup from sid, with no success.

wait for the migration to Wheezy + systemd, that may magically fix such things.


Subtasks

Feature #5485: Test if Plymouth stops late enough on WheezyResolved

History

#1 Updated by intrigeri about 6 years ago

  • Type of work changed from Wait to Code

#2 Updated by intrigeri about 6 years ago

  • Status changed from Confirmed to Fix committed
  • Starter set to No

#3 Updated by intrigeri about 6 years ago

Works fine on Wheezy.

#4 Updated by intrigeri over 5 years ago

  • Target version set to Tails_1.1

#5 Updated by intrigeri over 5 years ago

#6 Updated by BitingBird over 5 years ago

  • Subject changed from fix boot splash to greeter transition to Fix boot splash to greeter transition

#7 Updated by BitingBird about 5 years ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF