Project

General

Profile

Bug #17482

"Passwords and Keys": Remote keyserver not reachable

Added by kdr4 about 1 month ago. Updated about 1 month ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Test
Blueprint:
Starter:
Affected tool:

Description

Searching for a remote GPG key fails consistently in "Passwords and Keys" with the following message:
"The search for keys failed.
Couldn't communicate with server "zkaan2xfbuxia2wpf7ofnkbz6r5zdbbvxbunvp5g2iebopbfc4iqmbad.onion": Bad Request"
I'm seeing this message across multiple re-boots and over a period of time since Tails 4.2. I haven't been able to download a single key using this method for as long as I can recall. The message is always the same.

Steps:

1) Launch Passwords and Keys
2) Select menu item Remote, then Find Remote Keys
3) Enter any text then Search.

This problem occurs whether Persistent Storage is locked or unlocked.


Related issues

Duplicates Tails - Bug #17371: Seahorse - can't connect to keyserver Confirmed

History

#1 Updated by kdr4 about 1 month ago

Sorry, should say that other Internet-based activity functions correctly during the same boot session, such as browsing the web with Tor Browser and downloading email with Thunderbird.

#2 Updated by intrigeri about 1 month ago

  • Duplicates Bug #17371: Seahorse - can't connect to keyserver added

#3 Updated by intrigeri about 1 month ago

  • Status changed from New to Duplicate

Also available in: Atom PDF