Project

General

Profile

Bug #17444

screenshot shows wrong OS in /doc/advanced_topics/virtualization/

Added by emmapeel 2 months ago. Updated 12 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Virtualization
Target version:
-
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Yes
Affected tool:

Description

Reported by user (thanks!):

on https://tails.boum.org/doc/advanced_topics/virtualization/ reads:

 This is how Tails looks like when run in a virtual machine on Debian> using GNOME Boxes

But the screenshot shows a VM thingie on a Mac


Related issues

Duplicated by Tails - Bug #17490: Incorrect screenshot description in virtualization doc Duplicate
Blocks Tails - Feature #17247: Core work 2020Q1 → 2020Q2: Technical writing Confirmed

History

#1 Updated by sajolida 2 months ago

  • Blocks Feature #17247: Core work 2020Q1 → 2020Q2: Technical writing added

#2 Updated by cbrownstein 2 months ago

  • Status changed from Confirmed to In Progress
  • Assignee set to cbrownstein

#3 Updated by cbrownstein 2 months ago

  • Status changed from In Progress to Needs Validation
  • Assignee changed from cbrownstein to sajolida

#4 Updated by xin about 1 month ago

  • Related to Bug #17490: Incorrect screenshot description in virtualization doc added

#5 Updated by emmapeel about 1 month ago

  • Related to deleted (Bug #17490: Incorrect screenshot description in virtualization doc)

#6 Updated by emmapeel about 1 month ago

  • Duplicated by Bug #17490: Incorrect screenshot description in virtualization doc added

#7 Updated by sajolida 12 days ago

  • Status changed from Needs Validation to Resolved
  • Assignee deleted (sajolida)

Merged!

Thanks @cbrownstein for being proactive on this one!

And sorry for the delay. I've been quite swamped since the beginning of the year.

Also available in: Atom PDF