Project

General

Profile

Bug #17362

gnome shell extension top-icons toggles: disappear/reappear

Added by tailsuser3985 4 months ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Debian
Blueprint:
Starter:
Affected tool:

Description

This is my first bug report ever. Thank you guys for all the work you put into making this software. Software like this is absolutely essential to freedom so I just want to thank you before I submit my report

Issue:

- In Tor Browser when at any web page with a multi-entry user input field, the keyboard language top-icon will disappear and reappear when navigating from each input field
- It disappears/reappears when using the tab key, as well as selecting with the mouse
- I have tested this with javascript at each level - standard, safer, safest
- I have tested this with hidden service and clearnet sites

To Reproduce:

- Navigate to a website with a multi user-input form, like a contact form or a login form
- Type into the first field, then press tab or use the mouse to click the next input field
- The keyboard language disappears from top-icons, then reappears when going to the next input field

I have tested this accross multiple tails installations, as I first thought I was getting a bad version of tails. I thought a bad version of tails because I thought apparmor would prevent something like this from happening. I have limited understanding however.

When installing new tails, I always verify the install. I have installed directly from tails, on linux with firefox extensions, and with openpgp verification. The error persisted across all 3 new tails

Again thanks guys and girls for all you do

History

#1 Updated by intrigeri 3 months ago

  • Assignee set to tailsuser3985

Hi,

I could not reproduce this :/

Please click the "Report an Error" launcher on the Desktop and follow the steps there, it'll lead you to reporting this with WhisperBack to our Help Desk :)

#2 Updated by intrigeri about 1 month ago

  • Status changed from New to Rejected

Let's reopen if/once the requested info is provided.

Also available in: Atom PDF