Project

General

Profile

Feature #17326

Feature #16096: Donation campaign 2019

Display the title of the 1st blog post above the fold even during donation campaign

Added by sajolida about 1 month ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Website
Blueprint:
Starter:
Affected tool:

Description

My screen is 768 pixels high, which is still very common according to Firefox: https://data.firefox.com/dashboard/hardware

During the donation campaign, I'm not seeing the title of the 1st blog post. See screenshot in attachment.

It should appear above the fold.

History

#1 Updated by sajolida about 1 month ago

  • Subject changed from Display the title of the 1st blog post above the fold to Display the title of the 1st blog post above the fold even during donation campaign

#2 Updated by sajolida about 1 month ago

  • Category deleted (Fundraising)
  • Status changed from Confirmed to Rejected
  • Assignee deleted (sajolida)

Actually, this could only be fixed on /news because on /home we already have a special block for the campaign. So it's not as important as I throught originally.

Also available in: Atom PDF