Project

General

Profile

Bug #17311

“Tickets linked from the website” for Tails 4.1

Added by CyrilBrulebois 4 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

Per the usual end of the release process:

It seems ticket #12482 has been fixed (Status: Rejected) so please find all instances in the wiki and fix them.
Ticket URL: https://redmine.tails.boum.org/code/issues/12482

It seems ticket #7505 has been fixed (Status: Rejected) so please find all instances in the wiki and fix them.
Ticket URL: https://redmine.tails.boum.org/code/issues/7505


Related issues

Blocks Tails - Feature #16711: Core work 2019Q3 → 2019Q4: Technical writing Resolved 01/08/2016

History

#1 Updated by CyrilBrulebois 3 months ago

Just to confirm: I'm seeing the exact same two tickets when releasing 4.1.1.

#2 Updated by sajolida 3 months ago

  • Blocks Feature #16711: Core work 2019Q3 → 2019Q4: Technical writing added

#3 Updated by sajolida 3 months ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)

Both #12482 and #7505 were rejected because they were not actionable. But both also had recent comments from help desk. So I think it's good to keep these referred in known_issues/graphics.mdwn like it's the case now.

Also available in: Atom PDF