Project

General

Profile

Feature #17255

Feature #16096: Donation campaign 2019

Feature #16919: Write blog posts for the donation campaign

Write "Celebrating 10 years of Tails"

Added by sajolida about 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Fundraising
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

History

#1 Updated by sajolida about 2 months ago

  • Status changed from Confirmed to Needs Validation
  • Assignee changed from sajolida to intrigeri

Here is a draft. I'll publish it in week 51 (Dec 16).

#2 Updated by sajolida about 2 months ago

You'll see that I left a TODO for a "Video of the test suite running". I thought that this might be easy to get out of the test suite and would add another funny visual to the story. But if it's not easy forget it :)

#3 Updated by intrigeri about 2 months ago

  • Category set to Fundraising

#4 Updated by CyrilBrulebois about 1 month ago

  • Target version changed from Tails_4.1 to Tails_4.2

#5 Updated by moire about 1 month ago

In https://salsa.debian.org/moire-guest/tails.git
branch: moire/web/10years-fixes

you'll find a couple of (hopefully) fixes.

#6 Updated by sajolida about 1 month ago

Merged, thanks!

I reverted your fix to 'everybody'. I've seen you repeatedly change my
'everybodies' while I think that they are perfectly correct and sound
better to me.

See https://www.thefreedictionary.com/everybody

« Writing for children rather than about them is very difficult as
everybody who has tried it knows. »

#7 Updated by intrigeri about 1 month ago

  • Assignee deleted (intrigeri)

#8 Updated by moire about 1 month ago

I reverted your fix to 'everybody'. I've seen you repeatedly change my
'everybodies' while I think that they are perfectly correct and sound
better to me.

The reason for the replacement was to avoid having "everybody" in two
contiguous list items, in addition to the introduction sentence of the
list and the first list item.

If it's not on purpose, replacing at least one of them is an improvement.

"[E]ffective writing makes use of repetition to reinforce important
ideas. In our grammar handbook, we advise that although “repetition and
elaboration are fine tools for drawing the reader’s attention to a
certain point, you don’t want to go overboard or do it unintentionally.”
Writers often unintentionally repeat words or phrases; the best way to
correct this is to read your work out loud."

https://www.huffpost.com/entry/6-fixes-for-repetitive-wr_b_4963477

#9 Updated by sajolida about 1 month ago

@moire: Ooook, thanks! I didn't see that :)

Fixed again in 1fc4a79649.

#10 Updated by sajolida about 1 month ago

  • Status changed from Needs Validation to Resolved

Also available in: Atom PDF