Project

General

Profile

Bug #17190

remove the reference to the predefined IRC account from the doc

Added by goupille about 2 months ago. Updated 11 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

https://tails.boum.org/doc/anonymous_internet/pidgin/ talks about Predefined accounts even if there are none anymore (#16744).


Related issues

Related to Tails - Feature #16711: Core work 2019Q3 → 2019Q4: Technical writing Confirmed 01/08/2016

Associated revisions

Revision 7c263568 (diff)
Added by cbrownstein about 2 months ago

Remove predefined accounts section (closes: #17190)

History

#1 Updated by cbrownstein about 2 months ago

  • Status changed from Confirmed to In Progress
  • Assignee changed from sajolida to cbrownstein

I'm working on this.

#2 Updated by cbrownstein about 2 months ago

  • Status changed from In Progress to Needs Validation
  • Assignee changed from cbrownstein to sajolida

Here's a branch:

https://0xacab.org/cbrownstein/tails/commits/doc/17190-remove-ref-irc-acct

In addition to fixing this issue I updated some links on the page.

#3 Updated by cbrownstein 28 days ago

  • Status changed from Needs Validation to Resolved
  • % Done changed from 0 to 100

#4 Updated by sajolida 28 days ago

  • Status changed from Resolved to In Progress
  • Assignee changed from sajolida to cbrownstein
  • Target version set to Tails_4.1
  • % Done changed from 100 to 0

@cbrownstein: Thanks for being proactive on this issue!

I merged the branch.

Still, I have 2 little remarks in terms of process, though none of them are a big deal:

  • I want us to always mark as "Blocking: #16711" for the tickets that we want to work on with our shared budget. It's the best mechanism that we have (outside of meetings) to explicit where we decide that it's worth spending our time. In this case, I agree with your decision because it's a very small issue and a regression introduced in 3.16. But it might not be the case for all issues reported by the help desk. This goes both ways and I also want you to keep an eye on what's on the view and tell me if you disagree :) Keeping our view up-to-date also makes it clear to the rest of the project how we decide to spend our budget.
  • Fixing the URLs was of doubtful cost/benefit because it would break the translations for all these lines (mark them as 'fuzzy') and at least http://pidgin.im/ was redirected automatically to HTTPS. The alternative is to prevent the translations to break by changing the links in the PO files as well. I did this in 20d9166ff4, though it took me a bit of time. Updating these PO files manually would definitely not be worth our time and I only update them like this when I can do it with sed, for example with:
sed -i 's@http://pidgin.im/@https://pidgin.im/@g' wiki/src/doc/anonymous_internet/pidgin.*.po

Please mark this ticket as "Resolved" once you read my comment :)

#5 Updated by sajolida 19 days ago

  • Related to Feature #16711: Core work 2019Q3 → 2019Q4: Technical writing added

#6 Updated by cbrownstein 11 days ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (cbrownstein)

Also available in: Atom PDF