Project

General

Profile

Feature #17094

Feature #16096: Donation campaign 2019

Send logs from September 2019 to sajolida

Added by sajolida about 2 months ago. Updated 16 days ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

I'd like to have a new batch of logs from our websites from September 2019 to update some of the stats on the evolution of our user base, both right before the donation campaign and 4.0.

I'd like to have 28 days of logs starting from September 10.

History

#1 Updated by sajolida about 2 months ago

  • Parent task set to #16096

Marking this under #16096 as I'll use them for the donation campaign.

#2 Updated by intrigeri about 2 months ago

  • Assignee changed from Sysadmins to groente

Hi @groente,

I'd like to have 28 days of logs starting from September 10.

So this should happen around Oct 9 ⇒ assigning to you since you'll be on shift duty at that time :)

#3 Updated by intrigeri 26 days ago

  • Target version changed from Tails_4.0 to Tails_4.1

#4 Updated by sajolida 23 days ago

  • Priority changed from Normal to Elevated

@groente: I wanted this data before publishing the 2nd blog post for the
donation campaign, which I meant to do next week.

If it's a big stress for you to do it, tell me and I'll adapt my plans.

#5 Updated by groente 21 days ago

  • Status changed from Confirmed to Resolved

Oops, I had completely forgotten about that deadline, sorry. Please find the logs in your homedir on misc.

#6 Updated by sajolida 16 days ago

  • Assignee deleted (groente)

Got them, thanks!

Also available in: Atom PDF