Project

General

Profile

Feature #17044

Feature #16356: Upgrade to Tor Browser 9.0 (based on Firefox 68)

Update documentation for Tor Browser 9.0

Added by intrigeri about 1 month ago. Updated 9 days ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
feature/16356-tor-browser-9.0+force-all-tests
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Related issues

Blocks Tails - Feature #16711: Core work 2019Q3 → 2019Q4: Technical writing Confirmed 01/08/2016

History

#1 Updated by intrigeri about 1 month ago

  • Blocks Feature #16711: Core work 2019Q3 → 2019Q4: Technical writing added

#2 Updated by intrigeri about 1 month ago

The state of the topic branch (once it's been built by Jenkins: I've just updated it to Buster) should be good enough to at least list what needs updating. At first glance, I see that the app icon is now green. But also see the sibling tickets: some changes are non-intentional regressions.

#3 Updated by sajolida 13 days ago

  • Status changed from Confirmed to Needs Validation
  • Assignee changed from sajolida to cbrownstein

Here is a branch. This is part of the doc upgrade to 4.0, to be merged before October 22.

#4 Updated by cbrownstein 11 days ago

  • Status changed from Needs Validation to In Progress
  • Assignee changed from cbrownstein to sajolida

I reviewed doc/17044-tor-browser-9.

Looks good!

#5 Updated by sajolida 10 days ago

  • Status changed from In Progress to Fix committed
  • Assignee deleted (sajolida)

Merged into devel then! :)

#6 Updated by intrigeri 9 days ago

  • Status changed from Fix committed to Resolved

Oops, the idea was to merge this in the topic branch for #16356. I realize setting the "Feature Branch" field on this very ticket was not sufficiently explicit. Anyway, we're lucky: it does not matter in the end since we will merge the branch for #16356 into devel today or tomorrow, so it's part of Tails 4.0~rc1. Next time I'll try to provide more explicit guidance :)

Also available in: Atom PDF