Project

General

Profile

Bug #17024

Fix CVE-2019-15902 aka. "Failed Linux LTS Spectre Fix"

Added by intrigeri 17 days ago. Updated 10 days ago.

Status:
Confirmed
Priority:
Elevated
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Wait
Blueprint:
Starter:
Affected tool:


Related issues

Blocks Tails - Feature #16209: Core work: Foundations Team Confirmed

History

#1 Updated by intrigeri 17 days ago

Before we work on this, let's wait for:

  • deciding whether 3.17 will be a thing (should happen around Sept 12-15): if not, we only have to fix this for Buster i.e. Linux 5.x
  • Debian to have a fix

#2 Updated by intrigeri 17 days ago

#3 Updated by intrigeri 10 days ago

  • Target version changed from Tails_3.17 to Tails_4.0

Also available in: Atom PDF