Project

General

Profile

Feature #17014

Archives of mailing lists not updated

Added by sajolida 5 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Elevated
Assignee:
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

Description

The last post on tails-project are not visible on the archives:

https://lists.autistici.org/list/tails-project.html

  • 2019-08-30: Stats on languages used in Tails sessions
  • 2019-09-01: Reminder about our Code of Conduct
  • 2019-09-01: Preparing the next monthly report

The second one was sent to all our public mailing lists (tails-dev, tails-testers, tails-l10n, tails-project, and tails-ux) and appears on no archive.

So it seems like the archiving of all mailing lists is broken.

Marking as Elevated as it's a regression if it is confirmed.


Related issues

Blocks Tails - Feature #13242: Core work: Sysadmin (Maintain our already existing services) Confirmed 06/29/2017

History

#1 Updated by intrigeri 4 months ago

  • Status changed from New to Confirmed
  • Target version set to Tails_4.0

The last post on tails-project are not visible on the archives:
https://lists.autistici.org/list/tails-project.html

Right.

  • 2019-08-30: Stats on languages used in Tails sessions
  • 2019-09-01: Reminder about our Code of Conduct
  • 2019-09-01: Preparing the next monthly report

Regarding the 3rd one:

Same for the other 2 messages.

So it looks like all the data is there but https://lists.autistici.org/list/tails-project.html is stuck believing that the last message was posted on August 14 and won't display newer ones.

The tails-dev and tails-ux archive frontpages are stuck on Aug 16.

The timing suspiciously matches the last A/I maintenance window (Aug 17).

Next step: one of our sysadmins report this to A/I as part of the shifts.

#2 Updated by intrigeri 3 months ago

I've explicitly added groente and zen to the list of watchers, as I'm not sure whether assigning tickets to Sysadmins automatically makes every member of this group get a notification on ticket creation and update.

So, yeah, in case this felt through the cracks, this is a gentle ping :)

I was ready to write to A/I about this but I don't want to step of the toes of my team-mates: did anyone already report this bug?

Thanks in advance!

#3 Updated by intrigeri 3 months ago

  • Target version changed from Tails_4.0 to Tails_4.1

#4 Updated by groente 3 months ago

  • Assignee changed from Sysadmins to intrigeri

Hey intri,

I already contacted our comrades at A/I several times about a variety of mailman woes, but I got the impression they don't particularly enjoy maintaining mailman - atleast I never got much of a response. Please feel free to mail them again about this particular issue, though, maybe you'll have more luck enthusing them than I had!

#5 Updated by intrigeri 3 months ago

Thanks @groente for the update! Urghl, that sounds bad :/

I'll give it a try.

#6 Updated by intrigeri 2 months ago

  • Status changed from Confirmed to In Progress

I've reported this to the A/I help desk.

#7 Updated by intrigeri 2 months ago

  • Blocks Feature #13242: Core work: Sysadmin (Maintain our already existing services) added

#8 Updated by intrigeri 2 months ago

  • Type of work changed from Sysadmin to Communicate

#9 Updated by intrigeri 2 months ago

  • Status changed from In Progress to Resolved

A/I fixed it! (A cronjob was missing.)

Also available in: Atom PDF