Project

General

Profile

Bug #16973

Drop CSS hack for uBlock Origin sidebar

Added by segfault about 1 month ago. Updated 3 days ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

Commit 63d11a4da6e0d2400c104a17859687fff9396b40 on devel and the corresponding commit on stable (should be there once #16728 is merged) should be reverted, because according to the commit message: "once we ship Tor Browser 9.0 based on Firefox 68, we can remove this hack".


Related issues

Related to Tails - Bug #16206: Consider dropping CSS hack for uBlock Origin sidebar Resolved 12/08/2018
Related to Tails - Bug #16858: Branches based on devel FTBFS since webext-ublock-origin 1.19.0 reached sid Resolved
Related to Tails - Bug #16728: Upgrade firmware-amd-graphics (and the rest of firmware-nonfree) Resolved
Blocks Tails - Feature #16209: Core work: Foundations Team Confirmed

History

#1 Updated by segfault about 1 month ago

  • Description updated (diff)

#2 Updated by segfault about 1 month ago

#3 Updated by segfault about 1 month ago

  • Related to Bug #16206: Consider dropping CSS hack for uBlock Origin sidebar added

#4 Updated by segfault about 1 month ago

  • Related to Bug #16858: Branches based on devel FTBFS since webext-ublock-origin 1.19.0 reached sid added

#5 Updated by segfault about 1 month ago

  • Related to Bug #16728: Upgrade firmware-amd-graphics (and the rest of firmware-nonfree) added

#6 Updated by intrigeri about 1 month ago

Note that this is tracked in the description of #16356 already. I guess it'll be done on the same branch so perhaps we don't need an extra ticket? YMMV, your call!

#7 Updated by intrigeri about 1 month ago

#8 Updated by intrigeri about 1 month ago

#9 Updated by segfault about 1 month ago

  • Status changed from Confirmed to Rejected

intrigeri wrote:

Note that this is tracked in the description of #16356 already. I guess it'll be done on the same branch so perhaps we don't need an extra ticket? YMMV, your call!

Oh OK, didn't see that and wanted to note somewhere that now we also should revert ba2a168ec9dccf2c0fc242478cf941651720ba2c on stable. Did that now on #16356.

#10 Updated by intrigeri 3 days ago

  • Target version changed from Tails_3.17 to Tails_4.0

Also available in: Atom PDF