Project

General

Profile

Feature #16954

Update Jenkins plugins: 2019Q3 → 2019Q4 edition

Added by intrigeri 4 months ago. Updated 29 days ago.

Status:
Confirmed
Priority:
Normal
Assignee:
Sysadmins
Category:
Continuous Integration
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

Updating those that have CVEs is already covered by sysadmin shifts. This is about updating all plugins as we can't rely on every security issue to get a CVE and there's no LTS with security support.

This includes giving a crash course to groente + zen so they know how to do that.


Related issues

Blocks Tails - Feature #13284: Core work: Sysadmin (Adapt our infrastructure) Confirmed 06/30/2017
Blocked by Tails - Bug #10068: Upgrade to Jenkins 2.x, using upstream packages Resolved 01/08/2018

History

#1 Updated by intrigeri 4 months ago

  • Blocks Feature #13284: Core work: Sysadmin (Adapt our infrastructure) added

#2 Updated by intrigeri 4 months ago

  • Blocked by Bug #10068: Upgrade to Jenkins 2.x, using upstream packages added

#3 Updated by intrigeri 29 days ago

  • Assignee changed from bertagaz to Sysadmins

(As per today's sysadmin team meeting.)

Also available in: Atom PDF