Project

General

Profile

Bug #16939

Consider upgrading to Stretch 9.10 in Tails 3.16

Added by intrigeri 7 months ago. Updated 7 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Related issues

Blocks Tails - Feature #16209: Core work: Foundations Team Confirmed

History

#1 Updated by intrigeri 7 months ago

#2 Updated by intrigeri 7 months ago

  • Status changed from Confirmed to Rejected

Meh, I'm stupid. 9.10 is scheduled for Saturday, September 7th, i.e. after Tails 3.16. Given the next release (3.17 or 4.0) will be a major one, it'll be based either on Stretch 9.10 or Buster 10.1, without us doing anything special.

Also available in: Atom PDF