Project

General

Profile

Feature #16919

Feature #16096: Donation campaign 2019

Write blog posts for the donation campaign

Added by sajolida 6 months ago. Updated 9 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Fundraising
Target version:
-
Start date:
Due date:
% Done:

100%

Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

Description

At least the usual ones:

  • Start the campaign
  • Achievements: #17095
  • Plans

Maybe also:

  • Celebrating 10 years of Tails
  • intrigeri's more political stuff

Subtasks

Feature #17095: Write /news/achievements_in_2019Resolved

Feature #17096: Write /news/2019-fundraiserResolved

Feature #17255: Write "Celebrating 10 years of Tails"Resolved

Feature #17261: Write /news/plans_for_2020Resolved

History

#1 Updated by sajolida 5 months ago

  • Assignee set to sajolida

#2 Updated by intrigeri 4 months ago

  • Target version changed from Tails_3.17 to Tails_4.0

#3 Updated by sajolida 4 months ago

  • Description updated (diff)

#4 Updated by sajolida 4 months ago

  • Description updated (diff)

The blog post on achievements is drafted in web/16919-achievements.

#5 Updated by sajolida 4 months ago

  • Description updated (diff)

#6 Updated by sajolida 4 months ago

  • Status changed from Confirmed to In Progress

#7 Updated by sajolida 4 months ago

Seeing our budget issue, I don't think that it's worth working on our fundraising budget on more blog posts than the usual "Plans" post.

I might still work on "Celebrating 10 years of Tails" as volunteer work because it would be fun.

#8 Updated by intrigeri 3 months ago

  • Target version changed from Tails_4.0 to Tails_4.1

#9 Updated by sajolida about 2 months ago

  • Target version deleted (Tails_4.1)

#10 Updated by intrigeri 9 days ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF