Project

General

Profile

Bug #16898

TLS certificate expired on https://lists.autistici.org/

Added by sajolida 5 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
Due date:
% Done:

100%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

It's been 11 days now.

Sysadmins: Are you the official point of contact with Autistici? Do we know if they are aware of this already?

History

#1 Updated by groente 4 months ago

  • Priority changed from Elevated to Normal

Sysadmins: Are you the official point of contact with Autistici?

I suppose so, yes.

Do we know if they are aware of this already?

They should be now :) The issue has been reported.

#2 Updated by intrigeri 4 months ago

Sysadmins: Are you the official point of contact with Autistici?

I suppose so, yes.

FTR https://tails.boum.org/contribute/working_together/roles/sysadmins/ reads "act as the de facto interface between Tails and the people hosting our services (boum.org, immerda.ch) for non-trivial requests". The list of providers is outdated but the general idea is not :)

I don't remember the details behind "non-trivial" in here. I suspect it was meant to avoid the overhead of going through sysadmins, filing tickets, and so on, when the problem could be reported directly to the provider. And I'm fine if the reporter decides by themselves if reporting the problem themselves is "trivial" or not, depending e.g. on whether they already know how/where they should report it.

#3 Updated by groente 4 months ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100

looks like our friends at A/I fixed the cert.

Also available in: Atom PDF