Project

General

Profile

Feature #16889

Feature #16888: Have an increasing number of subscriptors to our newsletter

Consider sending HTML emails to amnesia-news

Added by sajolida 6 months ago. Updated 6 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

Description

Right now people receive something like this:

https://redmine.tails.boum.org/code/issues/16888

It is:

  • Unappealing and probably off-putting for most people
  • Incomplete as it doesn't include screenshots for example
  • Hard to read and scan due to markdownish syntax and plain text

What would it take to send an HTML version with a plain text fallback?


Related issues

Duplicates Tails - Feature #16723: Send hybrid HTML + plain text to amnesia-news Confirmed

History

#1 Updated by intrigeri 6 months ago

What would it take to send an HTML version with a plain text fallback?

I seem to remember we've discussed this (on -project@?) somewhat recently and that I did some research to answer this question. So next step, to avoid doing this work again, is probably to re-read that conversation.

#2 Updated by sajolida 6 months ago

  • Status changed from Confirmed to Duplicate

Actually, according to http://lists.autistici.org/message/20190515.151700.108121d8.en.html I did the research and already created a ticket for that: #16723. My memory... :)

#3 Updated by sajolida 6 months ago

  • Duplicates Feature #16723: Send hybrid HTML + plain text to amnesia-news added

Also available in: Atom PDF